Jump to content

Shaikh Terkis Islam Pavel

Members
  • Content count

    2
  • Joined

  • Last visited

About Shaikh Terkis Islam Pavel

  • Rank
    Newbie
  1. Background Problem with Mouse IFN-gamma ELISPOT assay

    Dear Christian, Thank you for your reply. Actually I overcome the background problem. I used to incubate the splenocytes for 24 hours for stimulation. Last week, I tried with 18 hours of stimulation with the same conditions that i used before. Additionally, I used 10 minutes incubation with substrate and 1 minute incubation with PBS for every wash steps. Therefore, the background is gone. All the wells look very good and spots are so obvious. Thank you again for your response.
  2. Background Problem with Mouse IFN-gamma ELISPOT assay

    Dear Christian, Thank you for your reply. I am not using Tween as Mabtech does not recommend to add tween. The darkening of the membrane was not happening in all wells. I have 8 replicate wells with the same samples and conditions. 5 wells showed high background and another 3 wells perfectly looked good. It happened to positive controls and samples. After thawing my splenocytes, I am waiting 1 hour or more in 37C. After that i washed the splenocytes and counted them. I firstly added stimuli then cells to the wells. I was not using peptide for my experiment. I was using purified antigen as stimuli. I am using Fetal Bovine serum with RPMI. For positive control, I was using PHA-M (10ug/ml). Actually the wells that did not contain any high background gave very good true spots. I was expecting like that. But why other wells have high background with same samples and conditions. After adding stimuli to the wells, I started washing the cells and counted. It may take 20-30 minutes.
×